[ALL ENV] Images in email campaign are not sent
Incident Report for Hivebrite Status page
Resolved
The incident has been resolved. Thank you for your support and understanding.
Please reach out to your CSM if you have additional questions.
Posted Apr 16, 2024 - 19:57 CEST
Update
Recovery is halfway through.
USprod and EUprod are being recovered in the next hour.

Thank you for your patience.
Posted Apr 16, 2024 - 19:15 CEST
Identified
Currently, if you send an email campaign, the image will not appear.
We identified the issue and recovery actions are in progress.
Updates will follow as we progress on the recovery.
Thank you for your patience.
Posted Apr 16, 2024 - 16:31 CEST
This incident affected: European servers (European production servers, European sandbox servers), US servers (US production servers, US sandbox servers), APAC servers (Apac production servers), and Switzerland production servers.