European servers are not accessible
Incident Report for Hivebrite Status
Resolved
This incident has been resolved. The European servers were down for a total of 4 minutes as a result of a failed update to our library. The team rolled back the upgrade and re-deployed the update with the proper configuration.
Posted Jan 07, 2020 - 15:41 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 07, 2020 - 14:10 CET
Update
We are continuing to investigate this issue.
Posted Jan 07, 2020 - 14:09 CET
Investigating
We are currently investigating this issue.
Posted Jan 07, 2020 - 14:09 CET
This incident affected: European servers (European production servers).