Difficulty to access to the backoffice and frontoffice
Incident Report for Hivebrite Status
Resolved
This incident has been resolved.
Posted Oct 17, 2017 - 10:30 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 17, 2017 - 08:27 CEST
Investigating
We are currently investigating this issue.
Posted Oct 17, 2017 - 08:24 CEST