Platforms with white label url feature cannot be accessed
Incident Report for Hivebrite Status page
Resolved
We confirm that the incident is resolved.
Posted Mar 06, 2019 - 12:31 CET
Monitoring
Incident closed.
Total duration: 22 minutes.
Cause: connectivity issues encountered by our provider.
Very few communities were impacted.
Our team is monitoring to check that service is back to normal.
Posted Mar 06, 2019 - 12:30 CET
Investigating
Platforms with white label url feature cannot be accessed. We are investigating.
Posted Mar 06, 2019 - 12:15 CET