All networks that deactivated cookie cannot login - Use the following workaround.
Incident Report for Hivebrite Status page
Resolved
The issue has been resolved. We apologize for the inconvenience. Thank you for your patience.
Posted Jun 30, 2023 - 20:12 CEST
Update
We are continuing to work on a fix for this issue.
Posted Jun 30, 2023 - 19:17 CEST
Update
Our resolution is still ongoing. We appreciate your patience and understanding.
Posted Jun 30, 2023 - 19:04 CEST
Identified
The team has identified the root cause, and we are actively working on implementing a solution. We appreciate your patience and understanding. Thank you.
Posted Jun 30, 2023 - 17:53 CEST
Update
We are continuing to investigate this issue.
Posted Jun 30, 2023 - 17:03 CEST
Investigating
For all networks that deactivated cookies, there is an ongoing issue regarding login that prevents users and admins from accessing the platform.
Our team is aware, and currently working on fixing this issue.

As temporary solution, you can:
- Refresh the page after receiving this error, and you will be logged in as usual.
- Activate the cookies in your back office: back office > Network customization > Cookies consent > Tick the box "Display cookies agreement" - If the users accept it before login in, then they will be able to login as usual.

We apologize for the inconvenience and are working to resolve this as soon as possible.
Posted Jun 30, 2023 - 17:03 CEST
This incident affected: European servers (European production servers), US servers (US production servers), APAC servers (Apac production servers), and Switzerland production servers.