Temporary troubles accessing the platform
Incident Report for Hivebrite Status
Resolved
Service is back to normal after 2 minutes of downtime due to a new feature release that did not go as expected.
Posted Aug 29, 2019 - 15:32 CEST
Investigating
We are currently investigating this issue.
Posted Aug 29, 2019 - 15:28 CEST
This incident affected: European servers (European production servers).