Update on Azure servers
Incident Report for Hivebrite Status page
Resolved
The issue with Azure servers is now solved. The Azure team will keep monitoring the service in the coming hours to be able to react quickly in case of new issue.
Posted Apr 24, 2018 - 11:41 CEST
Identified
Azure introduced a regression with their latest upgrade. They are working on rolling out the fix as soon as possible that should be deployed within 24 hours. The platform may experience some downtime periods until then.
Posted Apr 24, 2018 - 03:07 CEST
Investigating
Microsoft Azure is running an unplanned maintenance on their servers which is impacting the access to the platform
Posted Apr 23, 2018 - 23:10 CEST