Response time: Hivebrite on EUProd and USProd
Incident Report for Hivebrite Status page
Resolved
Webapp was recently experiencing some technical issues that caused slowness for EUProd and USProd users.
The platform is now fully functional and this incident is resolved.
No customer or internal data was affected.
We apologize for the inconvenience.
Please reach out to your CSM if you have additional questions.
Posted Mar 31, 2022 - 23:50 CEST
Monitoring
Webapp was recently experiencing some technical issues that caused slowness for EUProd and USProd users.
We've fixed the issue and are continuing to monitor the situation. There was no impact to customer data.
Posted Mar 31, 2022 - 21:14 CEST
Identified
The Webapp is currently experiencing technical issues generating slowness for EUProd and USProd.
This doesn't impact customer data but it might impact the display of data to users and delay any actions that involve saving/posting/creating content.
We apologize for the inconvenience, we're working to resolve this as soon as possible.
Posted Mar 31, 2022 - 19:56 CEST
This incident affected: European servers (European production servers) and US servers (US production servers).