Access to the Web application on EU production

Incident Report for Hivebrite Status page

Resolved

The incident has been resolved.
Thank you for your support and understanding.
Please reach out to your CSM if you have additional questions.
Posted Jul 23, 2024 - 16:58 CEST

Monitoring

We have recovered from the incident.
We keep monitoring closely to make sure the situation is fully resolved. Updates will follow.
Thank you for your patience.
Posted Jul 23, 2024 - 16:37 CEST

Identified

Our platform is currently experiencing technical issues that are randomly preventing users and admins from accessing the platform.
We already identified the cause of the issue and the resolution is in its way.
No data was lost and everything will come back to normal as soon as the fix is deployed.
We apologize for the inconvenience.
Posted Jul 23, 2024 - 16:29 CEST
This incident affected: European servers (European production servers).