Access to Webapp on US prod
Incident Report for Hivebrite Status page
Resolved
Webapp was recently experiencing some technical issues on US Prod.
The platform is now fully functional. We're back at a normal status and this incident is resolved.
No customer or internal data was affected.
We apologize for the inconvenience. Please reach out to your CSM if you have additional questions.
Posted Jan 14, 2022 - 20:21 CET
Update
Webapp was recently experiencing some technical issues.
We've fixed the issue and are continuing to monitor the situation.
There was no impact to customer data.
Posted Jan 14, 2022 - 20:15 CET
Investigating
Webapp is currently experiencing technical issues impacting US Prod, causing issues with user searches, backoffice users community, frontoffice people directory.
There is no impact to customer data.
We apologize for the inconvenience, we're working to resolve this as soon as possible.
Posted Jan 14, 2022 - 19:08 CET
This incident affected: US servers (US production servers).