Difficulties connecting to our services
Incident Report for Hivebrite Status page
Resolved
This incident has been resolved.
Posted Mar 02, 2021 - 22:37 CET
Monitoring
Our DNS provider fixed most of the DNS resolutions. We will continue to provide updates as soon as we have them from our provider.
Posted Mar 02, 2021 - 20:53 CET
Identified
Our DNS provider is having a partial outage, disrupting access to our services affecting some regions.
Status page of our DNS provider: https://dnsimple.statuspage.io/
Posted Mar 02, 2021 - 17:06 CET
This incident affected: US servers (US production servers, US sandbox servers), European servers (European production servers, European sandbox servers), and Switzerland production servers.