Enable to access the platform for some Chrome users
Incident Report for Hivebrite Status page
Resolved
The incident has been resolved. You should no longer face the issue.
Should you face it, please clean your cache and hard refresh your page.

Thank you for your support and understanding.
Please reach out to your CSM if you have additional questions.
Posted Nov 08, 2023 - 19:03 CET
Monitoring
We found a new workaround.
If you face this issue, you can clear your browser cache and reload the page. You should now be able to log back to the platform.
We will keep you informed once the situation is fully recovered.
Posted Nov 08, 2023 - 17:17 CET
Investigating
We noticed some users can't access our patform when there are using Chrome as a browser.
A workaround that seems to work for now is to use a different browser.
We are currently investigating the incident for a quick recovery. Updates will follow as we gather more information.
Thank you for your patience.
Posted Nov 08, 2023 - 16:47 CET
This incident affected: European servers (European production servers, European sandbox servers) and US servers (US production servers, US sandbox servers).