Partial outage of EU Servers
Incident Report for Hivebrite Status page
Resolved
This incident has been resolved.
Posted Aug 13, 2020 - 02:30 CEST
Update
The fix is working, however some delays in background jobs processing are expected for the next few hours while our systems catch up.
Posted Aug 12, 2020 - 21:48 CEST
Monitoring
A fix has been implemented and is under active monitoring.
Posted Aug 12, 2020 - 20:22 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 12, 2020 - 19:37 CEST
Investigating
We are currently investigating this issue.
Posted Aug 12, 2020 - 19:22 CEST
This incident affected: European servers (European production servers).