Response time: webapplication on US production
Incident Report for Hivebrite Status page
Resolved
This incident has been resolved.
Posted Jun 20, 2024 - 14:16 CEST
Investigating
The latency issue has been resolved. Thank you for your understanding and cooperation. If you encounter further issues, please contact our support team.
Posted Jun 20, 2024 - 14:16 CEST
Monitoring
We have discovered a latency issue affecting our services.

Optimizations have been implemented to minimize impact. The latency issue is being closely monitored. Updates will follow as we track the situation. Thank you for your patience and support.
Posted Jun 20, 2024 - 10:44 CEST
This incident affected: US servers (US production servers).