Degraded performances
Incident Report for Hivebrite Status page
Resolved
The system is back to normal
Posted Jan 19, 2018 - 16:16 CET
Update
Degraded performances are due to Microsoft Azure servers. Microsoft team is working on it and we try to limite consequences for your platform.
https://azure.microsoft.com/fr-fr/status/
Thanks for your understanding.
Posted Jan 19, 2018 - 16:00 CET
Identified
We are currently working on it. Sorry for the inconvenient.
Posted Jan 19, 2018 - 12:57 CET
Investigating
The speed of actions on the platform can be impacted.
Posted Jan 19, 2018 - 12:45 CET