Response time: searching capabilities on US production

Incident Report for Hivebrite Status page

Resolved

The latency issue has been resolved. Thank you for your understanding and cooperation. If you encounter further issues, please contact our support team.
Posted Mar 30, 2026 - 12:31 CEST

Identified

We have identified a latency issue affecting our services. We are actively working on resolving it. Updates will be provided as progress is made. Thank you for your understanding.
Posted Mar 30, 2026 - 09:21 CEST
This incident affected: US servers (US production servers).