European sandbox outage
Incident Report for Hivebrite Status page
Resolved
This incident has been resolved.
Posted Aug 06, 2020 - 15:21 CEST
Investigating
We are currently investigating this issue.
Posted Aug 06, 2020 - 14:52 CEST
This incident affected: European servers (European sandbox servers).