Platforms configured with whitelabel URL were temporarily affected by outage
Incident Report for Hivebrite Status page
Resolved
All platforms configured with a white-label URL are operational.
Posted Jan 20, 2020 - 20:32 CET
Update
We are continuing to investigate this issue.
Posted Jan 20, 2020 - 17:00 CET
Investigating
Today, for a period of 1 minute and 2 minutes, respectively, all platforms configured with a white-label URL were not accessible. The team is identifying the root causes and will update the status page with their findings. This problem has been resolved and all platforms all operational.
Posted Jan 20, 2020 - 16:56 CET
This incident affected: European servers (European production servers, European sandbox servers), US servers (US production servers, US sandbox servers), and Switzerland production servers.