Temporary issues with bulk operations on US production
Incident Report for Hivebrite Status page
Resolved
This incident has been resolved.
Posted Jan 20, 2020 - 16:59 CET
Update
The team fixed the issues and is currently monitoring the results. All bulk operations are now available on the platform and those that were stalled have now been executed. The incident message on this status page will be resolved as soon as verifications have been finalized
Posted Jan 17, 2020 - 17:06 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 16, 2020 - 19:02 CET
Identified
Admins may face delays when running bulk operations on the platform. This includes imports, exports, data management, and emailing campaigns. We have identified the root cause and are working to implement a fix.
Posted Jan 15, 2020 - 18:50 CET
Investigating
We are currently investigating this issue.
Posted Jan 15, 2020 - 18:44 CET
This incident affected: US servers (US production servers).