Trouble accessing the EU production platform
Incident Report for Hivebrite Status page
Resolved
Our european production platform was recently experiencing some technical issues.
The platform is now fully functional. We're back at a nominal status and are considering this incident as Resolved.

No customer or internal data has been affected.
We apologize for the inconvenience.
Posted Jul 28, 2021 - 20:00 CEST
Monitoring
Our platform was recently experiencing some technical issues.
We've fix the issue and are continuing to monitor the situation.
Posted Jul 28, 2021 - 11:30 CEST
Update
We are continuing to work on a fix for this issue.
Posted Jul 28, 2021 - 11:28 CEST
Identified
Our platform is currently experiencing technical issues impacting european users.
We apologize for the inconvenience, we're working to resolve this as soon as possible.
Posted Jul 28, 2021 - 11:16 CEST
This incident affected: European servers (European production servers).